PLATFORM has failed
Incident Report for Fluid Attacks
Resolved
The platform has remained stable for several hours, and we are now closing this incident. A detailed postmortem report will be published to provide insights into the incident and the measures taken to address it.
Posted Jan 10, 2025 - 11:44 GMT-05:00
Monitoring
Since this morning, we have been experiencing delays and downtimes in our web application. The issue has been traced to a problem with DNS resolution within our Kubernetes cluster. Our team is actively working to resolve this and implementing necessary measures to prevent future occurrences.
Posted Jan 10, 2025 - 11:05 GMT-05:00
Identified
An issue was found in PLATFORM.
Click for details: https://availability.fluidattacks.com
Posted Jan 10, 2025 - 07:15 GMT-05:00
This incident affected: Platform.