Invalid token error in IntelliJ plugin

Incident Report for Fluid Attacks

Update

We are continuing to work on a fix for this issue.
Posted Mar 20, 2026 - 13:53 GMT-05:00

Identified

Users are experiencing issues when using the IntelliJ plugin, as it throws an Invalid token error during usage. This blocks expected functionality within the plugin.
Posted Mar 20, 2026 - 07:40 GMT-05:00
This incident affects: Extensions.